« Zpět na Java Problems

Java Applet does not start

Kombinovaný pohled Klasický pohled Stromové zobrazení
Vlákna [ Předchozí | Další ]
toggle
Java Applet does not start
Odpověď
4.2.13 2:50
I am running Windows 7 and was prompted today to install Java 7.13.  Since then, the applet does not open when I click solve.  I have tried using the 'old' version, and same result - my window just does nothing.  I have disabled pop-up blocker, added griddlers to trusted sites in both windows and my anti-virus (Norton), uninstalled all versions of Java and reinstalled the latest option; but it still will not work.

RE: Java Applet does not start
Odpověď
4.2.13 4:52 jako reakce na becklenay.
UPDATE:  It seems the issue was a problem with Norton not recognizing the fix in Java.  They just notified me of an update, and after installing - the applets worked again.

Moderátoři fóra: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.