« Zurück zu Java Problems

Java installation doesn't take

Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Voriges | Nächstes ]
toggle
Java installation doesn't take
Antwort
11.12.12 04:37
Hi all.  Here's my problem.

Before the update, I was able to run Griddlers just fine without any issues.  As soon as Griddlers updated its applet, every time I click on a puzzle it takes me to Java's installation website.  I already have the most recent Java installed.  I tried reinstalling it several times.  I even tried uninstalling it entirely (successfully) and then reinstalling it from scratch.  I even tried a manual installation of Java.  I've tried both 64-bit Java and 32-bit.  No matter what I do, clicking on a puzzle automatically redirects me to Java's installation page.

As a separate note, I use I.E. 9.0.11 and am not willing to switch to another browser if I don't have to.  Lastly, I have already double, triple, and quadruple checked that Java is "enabled" in my list of add-ons.  I have also tried disabling it and re-enabling it.  Nothing.

Any thoughts?


Thanks!

RE: Java installation doesn't take
Antwort
11.12.12 04:48 als Antwort auf ruizbujc.
As a side note...I'm testing some things, and found that if I'm really quick I can click on the "use old applet" link in the 1/4 second that the page stays up before redirecting me to the Java download page.  Once I click that, the old applet works just fine with no problems at all, but it takes me about 50 tries to get exactly on the link before the redirect.

Forum-Moderatoren: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.