« Volver a Java Problems

Problem running triddlers

Vista combinada Visión Plana Vista de árbol
Threads [ Anterior | Siguiente ]
toggle
Problem running triddlers
Respuesta
10/05/03 6:13
I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
Any idea what causes it?

Re: Problem running triddlers
Respuesta
11/05/03 11:18 en respuesta a rrrrrrr.
>I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
>Any idea what causes it?

Go to Tools --> Internet Options --> Advanced --> and see if Java2 is marked with V. If not - mark it and restart the computer.

Re: Problem running triddlers
Respuesta
11/05/03 11:35 en respuesta a rrrrrrr.
10Q

>>I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
>>Any idea what causes it?
>
>Go to Tools --> Internet Options --> Advanced --> and see if Java2 is marked with V. If not - mark it and restart the computer.

Re: Problem running triddlers
Respuesta
12/05/03 12:08 en respuesta a rrrrrrr.
>>I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
>>Any idea what causes it?
>
>Go to Tools --> Internet Options --> Advanced --> and see if Java2 is marked with V. If not - mark it and restart the computer.
I'm having exactly the same problem(I have java2 v1.3.1). The Java checkbox is(have been) checked, but it nevertheless says I have java1.1.4

Re: Problem running triddlers
Respuesta
12/05/03 12:37 en respuesta a rrrrrrr.
>I'm having exactly the same problem(I have java2 v1.3.1). The Java checkbox is(have been) checked, but it nevertheless says I have java1.1.4

1.3.1 is not the latest version. Try to disable or uninstall 1.3.1, download the newest version (1.4.1) and see if it works.

Hagit

Re: Problem running triddlers
Respuesta
14/05/03 15:44 en respuesta a rrrrrrr.
>>I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
>>Any idea what causes it?
>
>Go to Tools --> Internet Options --> Advanced --> and see if Java2 is marked with V. If not - mark it and restart the computer.

ahh--i'm unable to use triddlers as well. lets see---
scrubbed java anything other then 4.1 off my machine---check
rebooted win98---check
downloaded java 4.1 and installed---check
rebooted--check
open ie, advanced--Java (Sun)--use--check
rebooted win98--check
hungerly open first triddler puzzle--check
ooppss--error--your running 1.13 java, you need to install and run java 4.1
ok guys--what is going on and how do i convince the applet i AM running 4.1?
ruth

Re: Problem running triddlers
Respuesta
14/05/03 16:49 en respuesta a rrrrrrr.
Try the following
Click "Start" -> "Settings" -> "Control Panel"
Double click the "Java Plug-in" icon
Click "Basic" tab
Select "Show Console" and click "Apply"

Tell me if it helped.

Hagit

Re: Problem running triddlers
Respuesta
14/05/03 18:11 en respuesta a rrrrrrr.
>Try the following
>Click "Start" -> "Settings" -> "Control Panel"
>Double click the "Java Plug-in" icon
>Click "Basic" tab
>Select "Show Console" and click "Apply"
>
>Tell me if it helped.
>
>Hagit

reboot--check
control panel item--check
ie--settings--advanced--enabled java console--check
reboot--check
triddlers--check
ooppss--error--you have java 1.13 you need to install java 1.4
nope, didn't work. i am now pulling my hair out )
ruth

Re: Problem running triddlers
Respuesta
14/05/03 18:18 en respuesta a rrrrrrr.
>Try the following
>Click "Start" -> "Settings" -> "Control Panel"
>Double click the "Java Plug-in" icon
>Click "Basic" tab
>Select "Show Console" and click "Apply"
>
>Tell me if it helped.
>
>Hagit

ok, this is going to sound strange. i went to netscape(mines 4.6--sigh if you must), and when i try to use the triddler applet i get a security violation error. does this help any??
ruth

Re: Problem running triddlers
Respuesta
14/05/03 19:12 en respuesta a rrrrrrr.
This naughty Java should work (!) but I'm running out of ideas. If I'll have a new suggestion I'll post it here for you.
Hagit

P.S. Don't go bald because of Triddlers. )

Re: Problem running triddlers
Respuesta
15/05/03 6:01 en respuesta a rrrrrrr.
Go to Tools->Internet options->Advanced

Is there this ?
--------------------------
Java (Sun)
Use Java 2 v 1.4.1_01 for <applet>

--------------------------

Re: Problem running triddlers
Respuesta
15/05/03 11:13 en respuesta a rrrrrrr.
>10Q
>
>>>I can't use the triddlers, It says that my java version is 1.1.4 while the jave installed on my computer is 1.4.1...
>>>Any idea what causes it?
>>
>>Go to Tools --> Internet Options --> Advanced --> and see if Java2 is marked with V. If not - mark it and restart the computer.

I'm having the same problem, got 1.4.1 but triddlers still doesn't work. Tried everything that's been suggested. what else is there left to do?

Re: Problem running triddlers
Respuesta
18/05/03 6:13 en respuesta a rrrrrrr.
>Try to disable or uninstall 1.3.1, download the newest version (1.4.1) and see if it works.

I have installed the newest version a few days ago and the applet still says that I have java 1.1.4

Moderadores del foro: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.