« Volver a Java Problems

Triddlers java problem

Vista combinada Visión Plana Vista de árbol
Threads [ Anterior | Siguiente ]
toggle
Re: Triddlers java problem
Respuesta
17/11/03 23:15 en respuesta a croggen.
>I can get the griddles with no problem but when i try triddlers i get an error message. It states.
>
>This applet requires Java Plugin vesion 1.3 or higher
>You have installed Java version 1.1.4
>
>
>yet when i go try to update my java is says i have the newest version. I have tried all the help at Sun Java and it is still giving me this error.
>Can anyone help me with this.
>
>I have gone to tools and the version i have checked is 2v1.4.2_01
>
>Thank you for any help you can give me.

Uninstall Java in your computer
Start --> Setting --> Control Pannel --> Add/Remove programs

Go to http//www.java.com/en/download/manual.jsp
and download Java mannually (not automatically).

Hagit

Re: Triddlers java problem
Respuesta
17/11/03 23:26 en respuesta a croggen.
>>I can get the griddles with no problem but when i try triddlers i get an error message. It states.
>>
>>This applet requires Java Plugin vesion 1.3 or higher
>>You have installed Java version 1.1.4
>>
>>
>>yet when i go try to update my java is says i have the newest version. I have tried all the help at Sun Java and it is still giving me this error.
>>Can anyone help me with this.
>>
>>I have gone to tools and the version i have checked is 2v1.4.2_01
>>
>>Thank you for any help you can give me.
>
>Uninstall Java in your computer
>Start --> Setting --> Control Pannel --> Add/Remove programs
>
>Go to http//www.java.com/en/download/manual.jsp
>and download Java mannually (not automatically).
>
>Hagit

Thank you I will try that

Triddlers java problem
Respuesta
17/11/03 23:39
I can get the griddles with no problem but when i try triddlers i get an error message. It states.

This applet requires Java Plugin vesion 1.3 or higher
You have installed Java version 1.1.4


yet when i go try to update my java is says i have the newest version. I have tried all the help at Sun Java and it is still giving me this error.
Can anyone help me with this.

I have gone to tools and the version i have checked is 2v1.4.2_01

Thank you for any help you can give me.

Re: Triddlers java problem
Respuesta
16/12/03 21:54 en respuesta a croggen.
I am having the same problem with the triddlers. I have done everything recommended and I still get the Java error message. I am using Java 2 v 1.4.2_03.

Re: Triddlers java problem
Respuesta
17/12/03 12:59 en respuesta a croggen.
>I am having the same problem with the triddlers. I have done everything recommended and I still get the Java error message. I am using Java 2 v 1.4.2_03.

Hi,

You can also try to use another browser Mozille (www.mozilla.org) or Opera (http//www.opera.com/download/) with Java.

I don't recommend to use this or that browser, but according to other members' experience IE doesn't like Java as much as the other browsers I mentioned.

Hagit

Re: Triddlers java problem
Respuesta
17/12/03 23:39 en respuesta a croggen.
Hi,

I downloaded Opera with Java and although I still get the error message with IE, the triddlers now work using the Opera browser.

Thanks for all your help!

FlauntyPenguin

Moderadores del foro: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.