« Back to General

Security Setting

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Re: Security Setting
Answer
7/11/04 5:32 AM as a reply to havenwood.
>Hi --
>
>Hi There -- A Little Help for a Newcomer, Please.
>
>I'm brand new to Griddlers.net. It looks like a terrific site -- the Griddler Team is incredible -- and I am panting to start playing, BUT, I have a teeny problem I can't get anything but the grey box.
>
>I'm running Windows XP with IE v6.0.2800. I've downloaded the latest Java2 from the Sun website. I've made sure the settings under IE's Internet Options match what is listed in the Griddler FAQ and still, sadly, I see only the grey box.
>
>My hubby is a 'puter guy and has double-checked me; he says he can't think of anything else to try . . . so I'm "all dressed up" but fresh out of ways to get to the party.
>
>I would be very grateful for ideas of anything else that we might try.
>
>Thanks in advance,
>Jani (Havenwood)



If you are using a software firewall like Zone Alarm, check that it is not set to block java applets. I know Zonew Alarm can be set to block them and I'm sure other software firewalls have similar abilities.

Re: Security Setting
Answer
7/11/04 12:59 PM as a reply to havenwood.
>I'm running Windows XP with IE v6.0.2800. I've downloaded the latest Java2 from the Sun website. I've made sure the settings under IE's Internet Options match what is listed in the Griddler FAQ and still, sadly, I see only the grey box.


Try this -
Choose Tools --> Internet Options --> Security (tab)

Click on "Custom Level"
Check if the Settings in your browser show the list as follows

.NET FRAMEWORK
Run components not signed with Authenticode - Enable
Run components signed with Authenticode - Enable

ACTIVEX CONTROLS AND PLUG-INS
Download signed ActiveX controls - Prompt
Download usigned ActiveX controls - Disable
Initialize and script ActiveX controls not marked... - Distable
Run ActiveX controls and plug-ins - Enable
Script ActiveX controls marked safe for scripting - Enable

DOWNLOADS
File download - Enable
Font download - Enable

MICROSOFT VM
Java permissions - High safety

MISCELLANEOUS
Access data sources across domains - Disable
Allow META REFRESH - Enable
Display mixed content - Prompt
Don't prompt for client certificate... - Disable
Drag and drop or copy... - Enable
Installation of destip items - Prompt
Launching programs and files in an IFRAME - Prompt
Navigate sub-frames across different domains - Enable
Software channel permissions - Medium safety
Submit nonencrypted from data - Enable
Userdata persistence - Enable

SCRIPTING
Active scripting - Enable
Allow paste operations via script - Enable
Scripting of Java applets - Enable

USER AUTHENTICATION
Logon - Automatic logon only in Intranet zone

Hagit

Re: Security Setting
Answer
7/12/04 8:55 AM as a reply to havenwood.
Thanks for your suggestions. I'm up and running.

Jani (havenwood)

Security Setting
Answer
7/15/04 2:42 PM
Hi There -- A Little Help for a Newcomer, Please.

I'm brand new to Griddlers.net. It looks like a terrific site -- the Griddler Team is incredible -- and I am panting to start playing, BUT, I have a teeny problem I can't get anything but the grey box.

I'm running Windows XP with IE v6.0.2800. I've downloaded the latest Java2 from the Sun website. I've made sure the settings under IE's Internet Options match what is listed in the Griddler FAQ and still, sadly, I see only the grey box.

My hubby is a 'puter guy and has double-checked me; he says he can't think of anything else to try . . . so I'm "all dressed up" but fresh out of ways to get to the party.

I would be very grateful for ideas of anything else that we might try.

Thanks in advance,
Jani (Havenwood)

Re: Security Setting
Answer
7/15/04 2:42 PM as a reply to havenwood.
When i first started I had same issue (and still do) For whatever reason solve box doesnt show when im using internet Explorer (same version you have) I can however solve puzzles if I use AOL as my web browser instead of IE. I dont know why it does this and it might not work on yours just try another browser. Sorry im not more help and i hope someone out there knows the answer it drove me mad!!!!!!!!!!!! (and still does)
Hope you can solve soon
Denise

Forum Moderators: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.