How to use the Site

Posting a screenshot to the "Get Help" forum

Toggle
When I try to include a screenshot, I get the following error message:

* You have entered invalid data. Please try again.

* Please enter a file with a valid file size.


Is there a limit to image size?


Thanks,
JanetM
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
2/8/09 12:27 PM as a reply to Janet Miles.
It was not you or the file, it turned out there was a problem with the forum. You should be able to post your screenshot now.

Have fun solving!

Jelga
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 1:23 AM as a reply to Jelga ..
Jeltje:
It was not you or the file, it turned out there was a problem with the forum. You should be able to post your screenshot now.

Have fun solving!

Jelga



5-10-11
I'm getting the same error message tonight. I've tried using a .BMP & .JPG file & it still says that what I upload has to be 1 of those types of files.

Also, the smilies pop up window doesn't stay on screen long enough to choose - even when I double click on the link.
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 5:43 AM as a reply to Wayne Bennett.
Let's try to upload JPG and BMP files.
Then, let's try smillies: :banghead::glasses7::happy10::hello:
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 5:47 AM as a reply to Hagit Maor.
I don't know what went wrong for you but both problems aren't really problems. I uploaded JPG and BMP files. Replaced one of them. Tried several smilies. Everything worked. Try again.
Hagit
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 11:28 PM as a reply to Hagit Maor.
hagitm:
I don't know what went wrong for you but both problems aren't really problems. I uploaded JPG and BMP files. Replaced one of them. Tried several smilies. Everything worked. Try again.
Hagit


test
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 11:29 PM as a reply to Wayne Bennett.
Okay, DON'T know what just happened, but the error file I just took went through.

Is there a size limit per post?


:scratch:

& the smilies work too.
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 11:33 PM as a reply to Wayne Bennett.
bmp test (2.25Memoticon - no good

jpg test (177Kemoticon - no good


error pic (133Kemoticon went through fine!
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum
Answer
5/11/11 11:38 PM as a reply to Wayne Bennett.
bmp test 2 (invalid file size)
jpg test 2
0 (0 Votes)

RE: Posting a screenshot to the "Get Help" forum - POSSIBLE ANSWE
Answer
5/11/11 11:42 PM as a reply to Wayne Bennett.
I think I found out the problem (which a coworker @ work told me about this with Adobe & our system):

I had an ' (apostrophe) in the file name. Certain characters PREVENT a file from being attached properly. I think the issue I had at work was with the # sign.

Anyways, after taking out the apostrophe, it posted!

You might want to make others aware of that issue (can't remember what other characters/symbols could result in that problem).

:toothy8:
0 (0 Votes)

Forum Moderators: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.