Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Triddlers
Answer
5/14/13 4:24 PM
I love this Griddler Star thing, but when I started this new level number 4 i found a little problem. My Java isn´t working, but normal griddlers work fine with Lite-version. But Triddlers don´t have that version. This problem can´t be solved by loading the newest Java version, because the version this site requires isn´t avaible for me. So is there any way to work this out or do I just have to give up?

RE: Triddlers
Answer
6/20/13 11:59 AM as a reply to LanMandragoran.
I'm having the same issue

RE: Triddlers
Answer
6/20/13 12:06 PM as a reply to amotter.
Hi, please read more about JRE issue here: http://www.griddlers.net/forum/-/message_boards/message/5603324

RE: Triddlers
Answer
6/20/13 12:08 PM as a reply to LanMandragoran.
Hi
unfortunatelly this is something build in the JRE. It has expiration date when you need to upgrade Java.
It would be really great if you can install either older version of JRE or the actual version 1.7.0u25.
Rasto.

RE: Triddlers
Answer
6/23/13 3:16 PM as a reply to Ra100.
Well, doesn´t work, I can not find either of them. Maybe I then keep on doing just those Lite-version things. emoticon

RE: Triddlers
Answer
6/24/13 8:38 AM as a reply to LanMandragoran.
Hi,
here http://www.oracle.com/technetwork/java/javase/archive-139210.html  is download page of all Java.
You can try either Java SE 6 or 7, runtime environment. 

Forum Moderators: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.