Vue combinée Vue Plate Arborescence
Threads [ Previous | Suivant ]
toggle
Blocked Plug-In
Réponse
14/01/13 10:13
I got a blocked plug-in error.  When clicking on it, it says Java out of date "The version of “Java” on your system does not include the latest security updates and has been blocked. To continue using “Java”, download an updated version from Oracle’s website."... 

So, I did that and downloaded and installed Recommended Version 7 Update 10 for mac os X.  

But that didn't fix the problem.  I tried restarting the computer.  I tried checking to make sure Java was enabled... No luck.  I'm up for suggestions.

RE: Blocked Plug-In
Réponse
11/01/13 21:53 en réponse à kmlake42.
Hello
I have just encountered the same problem. I have been quite happily solving puzzles for months on my recently purchased Macbook Pro. Suddenly to-day I couldn't start a new puzzle because it said blocked plug-in. I followed the instructions to install the newest version of Java, which told me had been installed successfully, but when I came back to the puzzle the same message about a blocked plug-in is still there. Can anyone help please?

RE: Blocked Plug-In
Réponse
12/01/13 07:59 en réponse à CTeean.
Hi, I think it has to do something with this http://www.macrumors.com/2013/01/11/apple-blocks-java-7-on-os-x-to-address-widespread-security-threat/ . I am using Java 1.7.0_10 in Firefox on Mac and it works fine.
Rasto

RE: Blocked Plug-In
Réponse
12/01/13 21:10 en réponse à Ra100.
I've been experiencing the same problem.  I tried to install an older version of java but no luck.

RE: Blocked Plug-In
Réponse
12/01/13 21:48 en réponse à sambaliz.
Same problem here - started today. Downloaded "new" java, but still have blocked plugin showing. Btw, new applet had been working great.

RE: Blocked Plug-In
Réponse
12/01/13 22:43 en réponse à Ra100.
Thank you! I downloaded Firefox and it had no problems with the plug-in.
Paula

RE: Blocked Plug-In
Réponse
13/01/13 00:30 en réponse à kmlake42.
I can't seem to get Java to function in Safari or Firefox.  I did some research, it is indeed related to the macrumors article mentioned.  Apple OS X has put Java on their blacklist and it will be disabled on your computer (Mac OS 10.6 or higher)  until Java releases a new version.  And apparently it seems to be a good idea given the security risk.  emoticon  I guess that means no griddlers for a bit for us Mac users.

RE: Blocked Plug-In
Réponse
13/01/13 07:39 en réponse à sambaliz.
Close your Firefox and update the browser. If it doesn't update automatically, go to
http://www.mozilla.org/en-US/firefox/update/
After the update go to a puzzle. Instead of the puzzle you'll see a "black" screen with a warning - because of Java vulnerability the plugin is disabled. Below it there will be a link to update the plugin. Click it and you are back to solving puzzles.

Those who asked if we can guarantee safety for griddlers. The short answer is yes. The long one is - don't trust us, trust Firefox.

Those who updated Firefox and still can't use griddlers - please try again. You are probably just too anxious and did something wrong, like failed to update.

Good luck!

RE: Blocked Plug-In
Réponse
13/01/13 05:03 en réponse à griddlers_team.
Thank you for being on top of this and being a source of info for a problem that isn't really your problem.

I've updated Firefox and Java, and did it again just to make sure, Java is enabled, and still no Griddlers.  I'm not getting a black screen, I'm not getting that blocked plug-in error, I just get a blank page.

RE: Blocked Plug-In
Réponse
13/01/13 06:15 en réponse à Ra100.
Thank you. I tried Firefox and it works!

RE: Blocked Plug-In
Réponse
13/01/13 08:09 en réponse à sambaliz.
sambaliz:
I've updated Firefox and Java, and did it again just to make sure, Java is enabled, and still no Griddlers.  I'm not getting a black screen, I'm not getting that blocked plug-in error, I just get a blank page.
In the website news glllop said that updating Firefox started all the troubles. Maybe it is relevant to you too. Read what I suggested to glllop to do:
=========================================================
I found a link to go back to previous FF versions.
Look here:
http://support.mozilla.org/en-US/kb/install-older-version-of-firefox
The recent version is 19. In the website above you can have version 18, 17, 16.
=========================================================
Try it!

RE: Blocked Plug-In
Réponse
13/01/13 13:04 en réponse à hagitm.
When you activate the plugin, notice a small icon to the left of the address bar, where www.griddles.net/... is. Click it and select "Always activate Java for this site". It'll save you the extra click you need to do when opening a puzzle.

Read more about it in HERE.

RE: Blocked Plug-In
Réponse
14/01/13 10:09 en réponse à kmlake42.
Check the website news - Java security Vulnerability - Updated. There is a new release of Java. It should solve the problems you've had.

RE: Blocked Plug-In
Réponse
17/01/13 00:05 en réponse à griddlers_team.
sigh, I've updated to the new version of java and I still seem to be having the same problems.  When I go to a puzzle page I just get a big blank area where the puzzle info should be.  Same issue in Safari and Firefox, both are up to date.  Suggestions?

RE: Blocked Plug-In
Réponse
17/01/13 06:59 en réponse à sambaliz.
If all browsers fails, it could be antivirus.

RE: Blocked Plug-In
Réponse
17/01/13 20:10 en réponse à Ra100.
You mean something like Norton?  I don't have any running.

RE: Blocked Plug-In
Réponse
20/01/13 12:54 en réponse à sambaliz.
I have been having the same problem for the past week. I have the latest version of Firefox and Java, yet I was still getting the 'A Plugin is needed to display this content: Install plugin" message. I have come back to this forum and thread every day for the past week. I am not a very computer savvy person and I don't like messing around with settings in case I blow up my computer or something (which is very likely, knowing me lol). I finally remembered I had a brain, used my head and googled the problem, and found a solution!

http://java.com/en/download/help/firefox_java.xml

I am not sure whether step 2 is a necessity or not, up to you whether you do it or not... but, it has fixed my problem without having to revert back to any earlier versions of Firefox or Java, and I can finally Griddle again! Huzzah! Hope this helps...

RE: Blocked Plug-In
Réponse
21/01/13 00:27 en réponse à MissyKrissy.
I have a Mac 10.7.5, I did as suggested and uninstalled and reinstalled and still just a big blank area.  Still no griddlers.  emoticon  

RE: Blocked Plug-In
Réponse
21/01/13 13:37 en réponse à sambaliz.
Hi, I am runnig the same configuration. Two hints - install Java from offline installation files while you have closed browser. Check if there is an icon in URL bar for blocked plug-in. We posted some screenshot of other forum thread.
Rasto.

RE: Blocked Plug-In
Réponse
21/01/13 22:40 en réponse à Ra100.
Rasto,
hmmmm, did what you suggested.  No change.  No icon.  I think that my problem is not actually a blocked plug-in.  I suspect that Java is not installing properly.  I'm not able to open the Java Control Panel at all.  

RE: Blocked Plug-In
Réponse
14/02/13 23:39 en réponse à sambaliz.
In case anyone else runs into this.....apparently I had an unusual problem, even stumped a genius 'genius' at the apple store.  I ended up having to reinstall Mac OS.  It's all good now.

Modérateurs du Forum : griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.