« Terug naar Your Thoughts

Triddler Applet

Gecombineerde weergave Platte weergave Boomstructuurweergave
Onderwerpen [ Vorige | Volgende ]
toggle
Triddler Applet
Antwoord
2-5-03 11:58
It says that it needs java 1.3

Re: Triddler Applet
Antwoord
2-5-03 11:58 Geplaatst als antwoord op Ra100.
Try the first Triddler applet! Click on Triddlers to get into the page.

This applet requires Java 2 - you can download the latest version by clicking on the "Java" button on homepage.

Ra100

Re: Triddler Applet
Antwoord
2-5-03 18:25 Geplaatst als antwoord op Ra100.
>It says that it needs java 1.3

A few words about java versions.
All JRE ( java runtime environment ) and JDK ( Java development kit ) with version 1.2 and more are also called Java 2 Standard Edition .
JDK is JRE + some tools .

Java plugin is bridge between browser and Java virtual machine ( JVM ) , it is part of JRE.

So triddler applet needs Java 2 Standard Edition e.g. any JRE or JDK from 1.2 to 1.4.1_01 .
1.4.1_is current version. JRE 1.2 was not tested. Maybe it will work.

If you want know more about java goto http//java.sun.com .

Bye Ra100

Re: Triddler Applet
Antwoord
4-5-03 17:21 Geplaatst als antwoord op Ra100.
This triddler thing is really cool--except it makes my neck hurt from tilting my head to the side!!!
--bitz

Forum beheerders: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.