Java Problems

Can't use iGridd because of Java problem

Toggle
I have been unable to use igridd.jnlp for well over a month now. This has happened before. It has something to do with a brand-new version of Java having some unresolved bug until the developers work out what's wrong and fix it. So I usually wait a month or two before I update Java. This time, I accidentally hit the update button, and before I knew it, I had Version 7 Update 60, with no way to go back.

So now, when I click on igridd.jnlp, nothing happens. Even on the Griddlers website, I can't use iGridd. Whenever I try, I get the error message: "You need the latest Java(TM) Runtime Environment. Would you like to update now?" If I say Yes, it  tries to download Version 7 Update 60, which I already have. If I say No, nothing happens.

I am really missing my griddlers! Doesn't anybody else have this problem?
0 (0 Votes)

RE: Can't use iGridd because of Java problem
Answer
7/4/14 6:21 AM as a reply to Professor.
Hi
what would help is totoal reinstall:
1. Go to Java control panel - uninstall iGridd
2. Uninstall Java
3. Download offline Java installer
4. install java
5. Install iGridd


Rasto
0 (0 Votes)

RE: Can't use iGridd because of Java problem
Answer
7/4/14 2:45 PM as a reply to Ra100.
Thank you, thank you, thank you!!! Had some problems following your suggestions, but it all worked out, and now I can solve griddlers again!
0 (0 Votes)

Forum Moderators: griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.