Java Problems

Safari 12.0 Java error Unsupported Plug'In

Bascule
Hi All,
I just updated my Safari to v 12.0. Now the Java Applet ishows the error message: Unsupported Plug-In.

Anything I can do on my end to get Java going again?
Cheers
0 (0 Voter)

RE: Safari 12.0 Java error Unsupported Plug'In
Réponse
23/09/18 14:14 en réponse à C.
Java is not longer supported by Safari browser. However you can enjoy the same functionality and user interface with our desktop application - iGridd webstart.
First install java from
https://www.java.com/ , then download and open this file http://igridd.com/igridd.jnlp in Java.
0 (0 Voter)

RE: Safari 12.0 Java error Unsupported Plug'In
Réponse
03/10/18 19:03 en réponse à Elad.
I downloaded the igridd app, but it asks for a username and password. Doesn't let me make one up. Do you know what I should do?
0 (0 Voter)

RE: Safari 12.0 Java error Unsupported Plug'In
Réponse
06/10/18 17:46 en réponse à Elisa Davis.
You should use your site's username+password to login to iGridd - if you have subscription you'll also enjoy many other benefits inside the iGridd Application.
0 (0 Voter)

RE: Safari 12.0 Java error Unsupported Plug'In
Réponse
08/10/18 16:07 en réponse à Elad.
Thanks, that worked! Thought I tried it before, but clearly not.

I've missed doing Griddlers the past month! And damn Firefox ESR for ending Java support.
0 (0 Voter)

Modérateurs du Forum : griddlers_team, elad, Ra100, chefmomster2, domi77, dreamtheater, elimaor, ElinaMaria, Jeltje, sslug, cosmictrombonis, raist.
Please read the Board-wide Policies before you start using this forum.