Java on old Mac OS-X - All Fixed!

Saturday, February 2, 2013
Java on old Mac OS-X - All Fixed!


February 2:
All fixed! 

Quoting elisadavis:

Apple released an update to Java for Snow Leopard.
Just click on the Apple symbol on the upper left corner of your screen, choose Software Update, close your browsers, and run the update.
Griddlers will work for you again.

Many Thanks to elisadavis who has been very supportive in the Macintosh forum.


February 1:

On January 31 Apple blocked Java for older versions of Mac OS-X. It is no longer possible to run Java plugin on any browser, and as far as we can tell - there is no existing workaround.

In the meantime, untill we come up with a better platform to solve puzzles, you can use the Lite version as follows:

Select a puzzle to solve, open the puzzle page and click on the link Not working? Try the Lite version here; It'll open the puzzle on the Lite platform. Currently the Lite version doesn't have Zoom, Guides, Markers or Save, but it works. In the next coming days we will work on a better Lite version for you.

Go to the forum Inactive Plug-in to read more about it, discuss the issue, or get updates from other Mac users.

Average (2 Votes)
The average rating is 5.0 stars out of 5.